Myphoner - Search and duplicate detection unresponsive – Incident details
Web Application experiencing partial outage
Search and duplicate detection unresponsive
Resolved
Major outage
Started about 3 hours agoLasted 28 minutes
Affected
Web Application
Partial outage from 7:46 AM to 12:00 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
All systems are reported operational again from our infrastructure provider, and we are currently monitoring the result.
Identified
Identified
A fault on a cloud node at our infrastructure provider has caused our search server to become unresponsive. Our infrastructure provider is aware of the issue and has people working to solve it.