Myphoner - Application crash – Incident details

Application crash

Resolved
Partial outage
Started over 8 years agoLasted 2 minutes
Updates
  • Resolved
    Resolved

    We are back online after rolling back to the last stable release. We identified a flaw in our deploy procedure that is being fixed.

  • Identified
    Identified

    We have an application crash due to a bad deploy, we are rolling back to the last working version as we speak.