Myphoner - Downtime – Incident details

Downtime

Resolved
Partial outage
Started over 8 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Our hosting provider is still reporting issues, but all myphoner systems are running stable again. We will continue to monitor for the time being.

  • Monitoring
    Monitoring

    Looks like systems are back up. Still monitoring. More updates on https://status.heroku.com/

  • Identified
    Identified

    Our hosting and infrastructure provider is having major issues. We are still awaiting them to resolve their issues.

  • Update
    Update

    Still seeing issues. Only some requests gets through.

  • Monitoring
    Monitoring

    Looks like systems are slowly getting back up. We are monitoring.

  • Identified
    Identified

    Confirmed: it's an issue with our hosting and infrastructure provider. We are awaiting their investigation. See more at https://status.heroku.com/

  • Update
    Update

    Systems at our hosting and infrastructure providers are also affected. Still investigating.

  • Investigating
    Investigating

    We are investigating downtime on several systems simultaneously.