We are monitoring as we are turning on duplicate detection and other background services, returning to normal operations across the board.
Update
Update
We are monitoring as response times are slowly returning to normal. We have turned off continuous duplicate detection while restoring services.
Update
Update
Our main database is under heavy load and we are forced to block off some requests while getting response times back to normal. This process will take 5-10 minutes before we can expect to get back to normal.
Identified
Identified
Our services are under heavy load due to a maintenance job that take up a lot of resources. We are scaling to resolve.
Investigating
Investigating
We are investigating longer response times than usual.