Myphoner - Infrastructure partner unstable – Incident details

Infrastructure partner unstable

Resolved
Degraded performance
Started almost 8 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Our infrastructure provider informs us that everything is back to normal.

  • Monitoring
    Monitoring

    Our infrastructure provider is performing emergency maintenance on some servers. This may affect myphoner and cause short outages. We are monitoring the situation.