Myphoner - Timeouts – Incident details

Timeouts

Resolved
Operational
Started over 7 years agoLasted 44 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A crashed web process has been restarted and we increased redundancy on the web-layer. We are currently monitoring all systems and collecting crash data for further investigations.

  • Investigating
    Investigating

    We are investigating timeouts on the platform.