Myphoner - Heavy load – Incident details

Heavy load

Resolved
Major outage
Started over 6 years agoLasted about 1 hour

Affected

Web Application

Major outage from 1:51 PM to 3:08 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Load is returning to normal levels. We will continue to monitor the situation.

  • Update
    Update

    Unfortunately we introduced faulty measures to handle a heavy load situation, that caused the app to crash. The crash has been countered, but we are still under heavy load. Updates to follow.

  • Identified
    Identified

    We are currently handling a heavy load situation. Updates will follow.