Myphoner - Heavy load – Incident details

Heavy load

Resolved
Degraded performance
Started almost 6 years agoLasted about 3 hours

Affected

Web Application

Degraded performance from 12:29 PM to 3:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are running background tasks again, but now in a "lighter" edition. There's risk of slightly degraded performance and we are monitoring closely.

  • Monitoring
    Monitoring

    We have stopped the background tasks causing the heavy load.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    Our database is currently under heavy load due to some unexpected heavy background maintenance we are currently running.