Operational from 3:00 PM to 3:00 PM, Partial outage from 3:00 PM to 5:03 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We issued some updates earlier that backfired on us and caused significantly longer database query times, which brought the system almost to a halt. The changes have been reversed and systems are back to normal.