Myphoner - Redis server issues – Incident details

Redis server issues

Resolved
Degraded performance
Started almost 4 years agoLasted 12 minutes

Affected

Myphoner Voice

Operational from 8:12 PM to 8:12 PM, Degraded performance from 8:12 PM to 8:24 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our hosted Redis which helps signal call activity from the dialer to our servers had to undergo maintenance and the service was interrupted for a few minutes until the standby instance took over. Service is fully restored and we have taken steps to avoid maintenance windows in during times of high usage in the future.

  • Investigating
    Investigating

    Our redis instance is having issues, we're looking into it as the hot replacement is kicking in.