Myphoner - App unreachable – Incident details

App unreachable

Resolved
Partial outage
Started over 3 years agoLasted 24 minutes

Affected

Web Application

Operational from 1:52 PM to 1:52 PM, Partial outage from 1:52 PM to 2:17 PM

Updates
  • Resolved
    Resolved

    Symptoms and systems monitoring indicates no major outage, but rather perhaps a DNS issue with one or more local internet provider(s). While the app seems online and healthy with normal traffic volumes we will continue monitoring and taking customer feedback for further processing and investigation.

  • Investigating
    Investigating

    We are currently looking into an issue where *.myphoner.com accounts are unreachable from certain locations, including parts of Europe.